Collapse column

 Main Menu -


 Links -


 Personal Menu -

Hi, Guest
avatar


 Calendar -

November 2018
S M T W T F S
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

Author Topic: Your HL Executable is out of Date  (Read 4604 times)

Apokalypse

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Your HL Executable is out of Date
« on: 01. September 2007, 21:33:44 »
Everytime I try  to "Create Game" in Beta 1.0 3.0 4.0 5.2 6.1  it says Cannot connect Reason:Waesnstock or something like that and then the loading screen closes and then a error message comes up saying Your HL executable is out of date. I am Using HL 1.0.16 and the same message pops up everytime I try and Click Create Game on any Beta. Im clicking Create game to see what Beta 1.0 is like and to play with Bots on 5.2. But It dosent work.

It dosent do that When I "join" a server,It lets me in.

I need help fast!:cursing:
« Last Edit: 01. September 2007, 21:41:46 by Apokalypse »

Cnegurozka

  • Administrator
  • Uber-Pro
  • *****
  • Posts: 404
  • Karma: +0/-0
RE: Your HL Executable is out of Date
« Reply #1 on: 01. September 2007, 22:31:46 »
You can only play CS Beta 1.0 to 6.1 on HL 1016, CS starting at 6.5 needs HL 1.100+.
I don't what else could be the problem.
I'm running:
Gameservers: HL Deathmatch | Firearms 1.2a | CS 6.1 | CS 5.2
And Teamspeak 3
... also BetaStrike.Net in general ;)

Eisbaer

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • Counter-Strike Beta 6.1
Re: Your HL Executable is out of Date
« Reply #2 on: 08. June 2015, 02:06:56 »
Long live CS Beta 6.1!